Error: "No base installed" when logging into Empower - WKB14740
Article number: 14740
SYMPTOMS
- "No base installed" error occurs when logging into the software
ENVIRONMENT
- Empower 3 Personal
CAUSE
Base license not activated.
FIX or WORKAROUND
- Activate base license and any additional options.
ADDITIONAL INFORMATION
See KB article 1918 - How to activate and deactivate software licenses and options (with or without internet access) using the Waters Licensing Wizard for instructions on license activation.
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