Skip to main content
Waters

Low sensitivity or no signal on Xevo MS/Tof/QTof - WKB99787

Article number: 99787

SYMPTOMS

  • No/low signal during infusion
  • No/low signal during sample acquisition 
  • Calibration failure

ENVIRONMENT

  • Xevo TQ MS
  • Xevo TQ-Su
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-XS
  • Xevo TQ-Absolute
  • Xevo G2-XS
  • Xevo G2-S

CAUSE

Fluidics bottle low or empty, or contaminated fluidics line

FIX or WORKAROUND

  1. Flush lines with appropriate wash solvent.
  2. Fill fluidics bottle with infusion solution.
  3. Wash fluidics twice at four cycles.
  4. Rebuild fluidics valves if needed.

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.