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SQD2 fails calibration - WKB92602

Article number: 92602

SYMPTOMS

  • SQD2 fails calibration in Empower
  • IntelliStart resolution passes
  • When accessing calibration reports, static and scanning calibration modes both pass
  • Scan speed compensation calibration mode fails, with 16 of 22 peaks found
  • Failing calibration report shows high mass peaks but no low mass peaks (see image below)

clipboard_edbf3e19332674a762c5632e7e13a221e.png

ENVIRONMENT

  • SQ Detector 2
  • Empower 3
  • Windows 10
  • SQD2 software version 1.52

CAUSE

Instrument Control Software (ICS) issue

FIX or WORKAROUND

  1. Uninstall and reinstall SQD2 ICS.
  2. Rerun IntelliStart resolution and calibration.

ADDITIONAL INFORMATION

 

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