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Waters

Leak/blockage at divert valve - WKB88828

Article number: 88828

SYMPTOMS

  • Leaking mobile phase from the column outlet tubing going to the divert valve port 1.
  • Popping of fittings at divert valve/ Column manager outlet
  • Low sensitivity of MRM assays.
  • Variable BSM back pressure.
  • Poor peak shapes.
  • Leak detected at fluidics tray.
  • Improved sensitivity when bypassing the divert valve.

ENVIRONMENT

  • Xevo TQ-XS
  • Xevo TQ MS
  • Xevo TQ-S
  • Xevo G2-XS
  • Xevo TQD
  • Xevo TQ-S micro

CAUSE

Over-tightened valve fittings in an attempt to stop the leak.

General blockage due to samples or customer method.

FIX or WORKAROUND

Replace black PEEK column outlet tubing and its finger-tight fitting. This should correct the leak.

Bypass divert valve - if sensitivity improved then replace diver valve. 

ADDITIONAL INFORMATION

Because there could be a clog further downstream, inspect the other fittings. Ensure that, as you start the flow, the pressure is reasonable. Inspect the fitting at port 2 of the divert valve to ensure that there is no leak. This could indicate a possible clog in the ESI probe capillary. Ensure you see flow through the capillary. If not, replace the capillary.

To eliminate the possibility of a clog in the divert valve itself, remove the front of the valve (stator) and the black insert (rotor) and sonicate in methanol for 15 minutes. Examine both stator and rotor for signs of wear. If wear is observed or there is still a leak at the divert valve, replace both using the valve service kit (700009464).

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Part number for the replacement valve is 70004188.

id88828, Electrospray, eluent, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQIVD, XEVOTQS, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD

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