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Error: "MS Detector Error" appears - WKB85629

Article number: 85629

SYMPTOMS

  • MS Console window displays error message: "MS Detector Error"
  • The status light is red

ENVIRONMENT

  • Xevo TQ-S micro
  • Xevo TQ XS

CAUSE

The target registry has been lost.

The default target registry settings are loaded.

FIX or WORKAROUND

  1. Open the ACQUITY MS Console.
  2. In the system list on the left-hand side, select IntelliStart under the name of the mass spectrometer.
  3. On the right-hand side of the IntelliStart page, click on the Resolve button.
  4. The engineer's parameters for the last configuration restore automatically.

 

If the issue persists, please contact Waters to have an engineer restore your target registry.

ADDITIONAL INFORMATION

Sometimes the Engineer settings revert to their defaults.

Reload a previously saved Target Registry file.

If a registry file is not available, copy the settings from the experimental file of a sample that was run before this issue arose.

id85629, MLYNX, MLYNXV41, SUPMM, XEVOG2XSQT, XEVOTQSMIC, XEVOTQXS, XEVTQXSIVD

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