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"Calibration expired" error on MS Detector - WKB82522

Article number: 82522

SYMPTOMS

  • "Calibration expired" error seen in MS Console

ENVIRONMENT

  • 3100 Mass Detector
  • SQ Detector
  • SQ Detector 2
  • TQ Detector
  • ACQUITY TQD
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-XS

CAUSE

The calibration file has passed the number of days set on the the IntelliStart configuration for the MS Detector.

FIX or WORKAROUND

  1. Open the console and open IntelliStart under the MS Detector.
  2. From the menu, open Configure and choose IntelliStart configuration.
  3. Highlight the expired calibration file and click Properties.
  4. For "Test" value, specify the number of days. (Settling the 'Test' value to 365, for example, allows the instrument to work for one year without a calibration error massage.)

ADDITIONAL INFORMATION

 

id82522, A-SQ, A-SQ, Q3100MSD, SQD, SQD2, TQD, TQDIVD, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD

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