How to recover from Nitrogen gas Failure / Source Pressure Test Failure - WKB80730
Article number: 80730
SYMPTOMS
“Nitrogen gas Failure” appears in Xevo series MS or TOF system
ENVIRONMENT
- Xevo TQ MS
- Xevo TQD
- Xevo TQ-S
- Xevo TQ-S cronos
- Xevo TQ-S micro
- Xevo TQ-XS
- Xevo G2-S
- Xevo G2-XS
- Xevo G3
CAUSE
Unstable nitrogen supply
FIX or WORKAROUND
- First, make sure that the power of the nitrogen generator is turned on and that the N2 gas supply is ON.
* It is not necessary to do everything from ① to ④. If you have tried ① and it doesn’t recover, then try ② and after. - ① From the Tune page, select Gas menu > Reset Nitrogen Failure.
- ② If the word "Please Purge " appears in the Status column, click the Purge Line button.
- (3) From the Tune page, select the Gas menu > Run Source Pressure Test (equals to open and close the source enclosure). 3-1. Check that the two clear thick tubes on the back of the MS are not broken or missing. 3-2 Check that the three O-rings on the rear of the source enclosure door while opening are not floating or firmly seated. 3-3 Check that your probe is firmly attached to the probe adjuster (the pedestal).
- ④ From the Tune page, select Gas menu > Override Source Pressure Test.
ADDITIONAL INFORMATION
Related article: Nitrogen gas failure on Xevo TQ MS - WKB77409
Click here for detailed instructions.
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