No communication exists between the acquisition computer and the MS - WKB5766
Article number: 5766
SYMPTOMS
- The mass spectrometer is not communicating with the acquisition computer
- Waters DHCP server does not assign an IP address to the MS, in MassLynx or UNIFI
- EPC fails to boot, but the UPLC is communicating properly
ENVIRONMENT
- UNIFI
- Windows 7
- MassLynx
- Empower
- 3100 Mass Detector
- SQ Detector
- SQ Detector 2
- TQ Detector
- Xevo TQ MS
- Xevo TQD
- Xevo TQ-GC
- Xevo TQ-S
- Xevo TQ-S micro
- Xevo TQ-XS
- SYNAPT G2
- SYNAPT G2-S
- SYNAPT G2-Si
- SYNAPT XS
- Vion IMS QTof
- Xevo QTof
- Xevo G2
- Xevo G2-S
- Xevo G2-XS
CAUSE
The Windows firewall is enabled for the instrument LAN card.
FIX or WORKAROUND
- Close the acquisition software.
- Disable the Windows firewall for the instrument LAN card (Guest or public networks).
- Reboot the embedded PC of the mass spectrometer.
- Launch the acquisition software to verify that the mass spectrometer and the acquisition PC communicate.
ADDITIONAL INFORMATION
