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Waters

No beam for resolution and calibration on QDa after power-up - WKB4914

Article number: 4914

SYMPTOMS

  • QDa lost communication several hours earlier
  • Restart the system
  • QDa displays no beam for resolution and calibration
  • QDa displays beam check intensity too low
  • Setup configuration includes resolution and calibration
  • No other error messages
  • "Beam Check Intensity too low" error message when running resolution check

ENVIRONMENT

  • ACQUITY QDa Mass Detector
  • Empower 3
  • MassLynx

CAUSE

The QDa had an MKII source that requires approximately 30 minutes to fully warm.

FIX or WORKAROUND

  1. Allow approximately 30 minutes after powering-on.
  2. Click Resolve to re-run resolution and calibration.
  3. The Resolve button should be attempted 3-4 times before Engineer support is required.

ADDITIONAL INFORMATION

 

id4914, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, MLYNX, MLYNXV41, QDA, SUP, SUPMM

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