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Waters

No beam for resolution and calibration on QDa after power-up - WKB4914

Article number: 4914

SYMPTOMS

  • QDa lost communication several hours earlier
  • Restart the system
  • QDa displays no beam for resolution and calibration
  • QDa displays beam check intensity too low
  • Setup configuration includes resolution and calibration
  • No other error messages

ENVIRONMENT

  • QDa
  • Empower 3

CAUSE

The QDa had an MKII source that requires approximately 30 minutes to fully warm.

FIX or WORKAROUND

  1. Allow approximately 30 minutes after powering-on.
  2. Click Resolve to re-run resolution and calibration.

ADDITIONAL INFORMATION

 

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