Mass Spectrometer is missing from the MS console - WKB4409
Article number: 4409
SYMPTOMS
- Mass Spectrometer not present in the MS Console.
ENVIRONMENT
- MS console
- MassLynx
- Xevo TQD
- Xevo TQ
- Xevo TQ-S
- Xevo TQ-S micro
- Xevo TQ-XS
- SQ Detector
- TQ Detector
- 3100 Mass Detector
- SQ Detector 2
- ACQUITY UPLC
- ACQUITY QDa Mass Detector
CAUSE
Waters DHCP server needs to be reconfigured.
FIX or WORKAROUND
- Close MassLynx and MS console.
- Navigate to C:/ Program files X86 / Waters Instruments/ Waters DHCP Server Configuration.
- Double-click to open the DHCP Server Configuration.
- Remove each component from the list found in the configuration window.
- Power-off the LC system and PC, ensuring that you leave the MS powered-on.
- Power-on the PC.
- Navigate to the Waters DHCP Server Configuration window by following step 2.
- Power-on the LC starting with the component that contains the Ethernet hub.
- Wait for all LC components to repopulate completely in the DHCP server configuration window.
- Reboot the EPC of the mass spec and wait for it to populate all four columns before closing the DHCP configuration window.
- Open MassLynx and the MS console.
- Mass spec is now present in the MS console.
ADDITIONAL INFORMATION
id4409, MLYNX, MLYNXV41, SUPMM, XEVOTQD, XEVOTQDIVD