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Waters

Mass Spectrometer is missing from the MS console - WKB4409

Article number: 4409

This article is part of a troubleshooting path. If the symptoms below do not precisely match your issue, or if the solution has not fixed the issue, consider starting at the beginning of the path using this link

SYMPTOMS

  • Mass Spec not present in the MS Console.

ENVIRONMENT

  • MS console
  • MassLynx
  • Xevo TQD
  • Xevo TQ
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-XS
  • SQ Detector
  • TQ Detector
  • 3100 Mass Detector
  • SQ Detector 2
  • ACQUITY UPLC
  • ACQUITY QDa Mass Detector

CAUSE

Waters DHCP server needs to be reconfigured.

FIX or WORKAROUND

  1. Close MassLynx and MS console.
  2. Navigate to C:/ Program files X86 / Waters Instruments/ Waters DHCP Server Configuration.
  3. Double-click to open the DHCP Server Configuration.
  4. Remove each component from the list found in the configuration window.
  5. Power-off the LC system and PC, ensuring that you leave the MS powered-on.
  6. Power-on the PC.
  7. Navigate to the Waters DHCP Server Configuration window by following step 2.
  8. Power-on the LC starting with the component that contains the Ethernet hub.
  9. Wait for all LC components to repopulate completely in the DHCP server configuration window.
  10. Reboot the EPC of the mass spec and wait for it to populate all four columns before closing the DHCP configuration window.
  11. Open MassLynx and the MS console.
  12. Mass spec is now present in the MS console.

ADDITIONAL INFORMATION

 

id4409, MLYNX, MLYNXV41, SUPMM, XEVOTQD, XEVOTQDIVD

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