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Waters

No signal during direct infusion - WKB31657

Article number: 31657

SYMPTOMS

  • Little or no signal at all during infusion
  • Isolation valve is open
  • Little or no spray from capillary

ENVIRONMENT

  • Xevo QTof
  • Xevo G2-XS
  • Xevo G2-S
  • Xevo G2
  • Xevo TQ-S
  • Xevo TQD
  • Xevo TQ MS
  • Xevo TQ-S micro
  • Xevo TQ-XS
  • Vion
  • SYNAPT G2-Si

CAUSE

The syringe pump was not purged correctly.

FIX or WORKAROUND

  1. Verify that the wash PEEK tube is completely submerged in solvent.
  2. Purge the syringe pump from the Tune page: Setup > Wash fluidics at least 10 times.
  3. Prime each reservoir 5 times with isopropyl alcohol.
  4. Verify that the wash solvent flows up from the waste line during purge.
  5. Verify that the signal is present during infusion.

ADDITIONAL INFORMATION

Before performing any troubleshooting steps, please ensure that fluidics divert valve is in the correct position, such as infusion for direct infusion or LC for LCMS analyses.

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