Tune page dimmed for Xevo TQ-XS - WKB258519
Article number: 258519
SYMPTOMS
- Tune page dimmed (unavailable) for Xevo TQ-XS
ENVIRONMENT
- Xevo TQ-XS
CAUSE
Communication with Xevo TQ-XS is not fully established.
FIX or WORKAROUND
1. Stop any acquisitions that are running.
2. Close MassLynx.
3. Reboot the host PC.
4. When the host PC has rebooted, reboot the electronics on the Xevo.
5. When rebooted, open MassLynx and confirm that "Instrument present" appears in the bottom-right, followed by "Not scanning".
6. Open the tune page and verify that full access is restored.
ADDITIONAL INFORMATION
id258519, comms, MLYNX, MLYNXV41, SUPMM, XEVOG2XSQT, XEVOTQXS, XEVTQXSIVD