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Waters

Loss of communication with MS (How to reset the MS) - WKB244113

Article number: 244113

SYMPTOMS

  • Communication with instrument lost
  • No peaks if trying to acquire data
  • May say "instrument not present"

ENVIRONMENT

  • ACQUITY TQD system
  • TQ Detector
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-XS

CAUSE

Loss of communication with the instrument

FIX or WORKAROUND

Reset the instrument. Make sure to clear out the DHCP server and wait for each line to fully populate before moving to the next component. Do not open MassLynx until the MS chimes.

ADDITIONAL INFORMATION

Resetting the MS:

1.     Exit all MassLynx windows.

2.     Run StopAcquityProcesses and /or StopMassLynxProcesses.

  • There is usually a shortcut on the desktop for this. If not, C:\Program Files (x86)\Instruments\Bin\StopAcquityProcesses.cmd

3.     Open the Waters DHCP Configuration Server.

  • There is usually a shortcut on the desktop for this. If not, C:\Program files x86\Waters Instruments\Waters DHCP Server Configuration.exe

4.     Highlight the line with the mass spectrometer (eg TQD) and select Remove.

5.     Reset the mass spectrometer.

  • Push in the reset button on the front of the mass spectrometer for 1-3 seconds.

-OR-

  • Bring up the command prompt and type telnet epc. When the “blank” window opens, type “reboot” “<enter> and then go to the next step.

6.     Wait for the mass spectrometer to fully populate in the DHCP server.

  • The IP address will populate first. Wait for the instrument to chirp or the instrument type and serial number to populate before proceeding.

7.     Reopen MassLynx.

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