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No communication with the EPC - WKB15791

Article number: 15791

SYMPTOMS

  • No communication with the EPC,
  • The EPC does not respond when pinged,
  • The Hyperterminal window is blank,
  • The instrument fans go to high speed and do not slow down.

ENVIRONMENT

  • Xevo TQD
  • Xevo TQ-S

CAUSE

Incorrect IP address for the LAN card

FIX or WORKAROUND

  1. Go to the Windows Start menu > Run, type cmd, and then hit Return.
  2. Type ipconfig at the command prompt. You should see the following if everything is okay.

    If instead you see an IP address that starts with 169.xxx.xxx.xxx, which is incorrect, follow the steps below.

     20180613 issue with IP address.JPG

  1. Go to the control panel and type network connections.
  2. Click "view network connections".
  3. Right-click on the instrument LAN connection and go to Properties.
  4. Click on Internet Protocol 4, and click Properties. You should see the following window:

    (This window does not appear if ipconfig was typed at the command prompt.)
  5. Select the "Obtain an IP address automatically" and "Obtain DNS server address automatically" options.
  6. Click OK, and then click OK again to save the configuration.
  7. Go back to the connection properties and re-input the IP address 192.168.0.1 and the subnet mask 255.255.255.0.
  8. Click OK, and click OK again.
  9. Check your ipconfig again at the command prompt. It should look as it does in the initial step 2 above.

ADDITIONAL INFORMATION

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