LC-MS system's EPC randomly drops communication with MassLynx - WKB14749
SYMPTOMS
- MS EPC occasionally drops communication with control PC
- Reboot of EPC is required to re-establish communications
- "ping epc -t" and scanning the system with NetEvaluator show intermittent timeouts
- EPC may require multiple attempts to boot successfully
ENVIRONMENT
- Xevo TQ-XS
- Xevo TQ-S
- Xevo TQ MS
- Xevo TQD
- Xevo TQ-S micro
- Xevo G2
- Xevo G2-S
- Xevo G2-XS
- SYNAPT G2
- SYNAPT G2-S
- SYNAPT G2-Si
- SYNAPT XS
- ACQUITY UPLC Sample Manager
- ACQUITY H-Class SM-FTN
- ACQUITY I-Class SM-FTN
- HDX
CAUSE
The Ethernet network switch on the back of the ACQUITY Sample Manager is failing.
Or
Instrument is connected to Ethernet Switch Box that no longer works
FIX or WORKAROUND
Replace the Ethernet switch in the ACQUITY Sample Manager.
Or if cables are going to Ethernet switch box, direct customer to attach Ethernet Cable to Sample Manager if
applicable. Ethernet Switch Box, 8-port 725000561.
ADDITIONAL INFORMATION
id14749, comms, LEAPPAL, LEAPPAL3, MALDIG2SI, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, UPBINARY, UPNHDXMGR, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD