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ACQUITY QDa Mass Detector turbo timeout error - WKB125680

Article number: 125680

SYMPTOMS

  • Turbo timeout error on QDa

ENVIRONMENT

  • Empower 3 Enterprise
  • ACQUITY QDa Mass Detector
  • MassLynx

CAUSE

Updates through the Citrix server caused communication issues.   

Could be with MassLynx as well, due to PC upgrades.

FIX or WORKAROUND

Reboot the QDa and LC.

ADDITIONAL INFORMATION

Turbo power was normal. Vacuum and exhaust hoses were also normal.  

id125680, BLACEM, BLACEMPCI, BLACES, BLACESPCI, BUSLACE, comms, MLYNX, MLYNXV41, QDA, SUPMM

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