ACQUITY TQD not acquiring data - WKB1008
Article number: 1008
SYMPTOMS
- TQD not acquiring data
- No trace in chromatogram
- Power cycled TQD
- Tune page not responsive (after power cycled)
- System Status: TQD Error
- Vacuum system is off
- Signal intensity near 0 counts
- Engineer settings are ok (settings were not all at 512)
- Isolation valve is open
- Divert valve set to LC
- Capillary voltage readback 0.11 kV (set point 1.50 kV)
ENVIRONMENT
- ACQUITY TQD
- Empower 3
- Xevo TQD
- MassLynx 4.1
CAUSE
Loss of communication between Empower PC and EPC. Restarted system in the wrong order.
FIX or WORKAROUND
- Close Empower Software and ACQUITY MS console.
- Restart the Empower PC, (log into Windows, but do not start Empower).
- Power-off then power-on the ACQUITY UPLC components (do not power-off TQD).
- Wait for status lights on UPLC to be green (blinking or solid)
- Push the red reset button on the TQD. (Wait until the Operate light goes from Red to Off.)
- Open Empower and go to Run Samples.
- Open the ACQUITY MS Console from the Sample Manager Panel.
- Click TQD and open the Tune page
- From Vacuum menu, select PUMP.
ADDITIONAL INFORMATION
id1008, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, MLYNX, MLYNXV41, SUP, SUPMM, TQD, TQDIVD, XEVOTQD, XEVOTQDIVD