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ACQUITY TQD not acquiring data - WKB1008

Article number: 1008

SYMPTOMS

  • TQD not acquiring data
  • No trace in chromatogram
  • Power cycled TQD
  • Tune page not responsive (after power cycled)
  • System Status: TQD Error
  • Vacuum system is off
  • Signal intensity near 0 counts
  • Engineer settings are ok (settings were not all at 512)
  • Isolation valve is open
  • Divert valve set to LC
  • Capillary voltage readback 0.11 kV (set point 1.50 kV)

ENVIRONMENT

  • ACQUITY TQD
  • Empower 3
  • Xevo TQD
  • MassLynx 4.1

CAUSE

Loss of communication between Empower PC and EPC. Restarted system in the wrong order.

FIX or WORKAROUND

  1. Close Empower Software and ACQUITY MS console.
  2. Restart the Empower PC, (log into Windows, but do not start Empower).
  3. Power-off then power-on the ACQUITY UPLC components (do not power-off TQD).
  4. Wait for status lights on UPLC to be green (blinking or solid)
  5. Push the red reset button on the TQD. (Wait until the Operate light goes from Red to Off.)
  6. Open Empower and go to Run Samples.
  7. Open the ACQUITY MS Console from the Sample Manager Panel.
  8. Click TQD and open the Tune page
  9. From Vacuum menu, select PUMP.

ADDITIONAL INFORMATION

 

id1008, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, MLYNX, MLYNXV41, SUP, SUPMM, TQD, TQDIVD, XEVOTQD, XEVOTQDIVD

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