Skip to main content
Waters

Standalone ACQUITY console does not open - WKB94813

Article number: 94813

SYMPTOMS

  • Nothing happens when the Standalone ACQUITY Console is launched
  • Before this issue, the system lost communications and the pumps ran dry overnight
  • Rebooting the computer does not resolve
  • Resetting the instruments does not resolve
  • Pop-up message from Symantec Endpoint Protection reads "Blocked WDHCPServerSvc.exe from accessing hosts Modification of host file prevented [RuleAC6]"

AV popup.PNG

  • Symantec Endpoint Protection has Waters Instruments folder exclusions in place, along with the WDHCPServerSvc.exe file exclusion

ENVIRONMENT

  • Standalone ACQUITY Console
  • Sciex Analyst
  • ACQUITY UPLC

CAUSE

The antivirus program is blocking the console from running.

FIX or WORKAROUND

Disable the antivirus program.

ADDITIONAL INFORMATION

 

id94813, comms

Not able to find a solution? Click here to request help.