Skip to main content
Waters

“Leak Detected” error does not clear with ACQUITY UPLC QSM or BSM - WKB93160

Article number: 93160

SYMPTOMS

  • Leak Detected error
  • Cleaning the leak sensor does not clear the error

ENVIRONMENT

  • ACQUITY UPLC QSM
  • ACQUITY UPLC BSM
  • ACQUITY APC Isocratic Solvent Manager

CAUSE

  • The leak is detected repeatedly due to the solvent buildup in the drip tray.
  • The waste tube is not properly installed, the solvent immediately accumulates in the drip tray by the solvent operations such as priming.
  • Air lock in waste line.
    • Solvent waste line sitting in the liquid within the waste bottle creating back pressure.
    • Customer uses restricting barbed fittings or specialist filter caps.

FIX or WORKAROUND

  1. Remove the leak sensor from the drip tray.
  2. Wipe off the solvent adhering to the sensor.
  3. Wipe off the solvent that has accumulated inside the sensor port of the drip tray.
  4. Check the installation of the waste tube. If it comes straight out of the instrument, plumb it a little downwards so that the solvent will flow under gravity.
  5. Empty waste bottle.
  6. Investigate Specialist Waste bottle caps in use.

ADDITIONAL INFORMATION

id93160, A-30SDM, UPAISM, UPAQSM, UPBINARY, UPBINARY, UPBSM+, UPIBSM, UPIBSM+, UPISM, UPPBSM, UPPQSM, UPQSM, UPQSM+, UPQSMBIO

Not able to find a solution? Click here to request help.