I can't view the Empower node properties from any computer except the node itself - WKB91657
Article number: 91657
SYMPTOMS
- Can't view the node properties from another LAC/E and client
- Can view the node properties if on the LAC/E
- Can ping the LAC/E
- DCOM settings are correct
- Removing and adding the LAC/E back to the domain does not solve the issue
- QDa just underwent PM
ENVIRONMENT
- Empower 3 Workgroup
- Empower 3 Enterprise
- ACQUITY QDa Mass Detector
CAUSE
The WatersService is turned off on the LAC/E.
FIX or WORKAROUND
Turn on the WatersService.
ADDITIONAL INFORMATION
WatersService is turned off on the LAC/E in order to access the tune page of the QDa.
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