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Waters

2695 Separations Module and 2489 UV/Vis Detector do not communicate with Empower - WKB83571

Article number: 83571

SYMPTOMS

  • Instrument does not populate in Waters DHCP Server Configuration
  • 2695 Separations Module is IEEE 
  • 2489 UV/Vis Detector is Ethernet

ENVIRONMENT

  • Empower 3
  • Empower 2
  • Empower 3 Personal
  • Empower 3 Workgroup
  • Empower 3 Enterprise
  • 2695 Separations Module
  • 2489 UV/Vis Detector

CAUSE

Network adaptors are not bridged.

FIX or WORKAROUND

  1. Bridge the two network adaptors in Windows.
  2. Power-up the Ethernet instrument. (In DHCP, the IP address, MAC address, and Type show up, but the name does not.)
  3. From the front panel of the instrument, specify the serial numbers, and then reboot.
  4. The serial number now populates in DHCP.
  5. LAC/E node property shows Yes in the Status OK? column.

ADDITIONAL INFORMATION

 

id83571, 2489, 2489B, 2489SFC, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, A-10UV, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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