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Error: Sample pressure low; possibly no wash solvent or needle damaged - WKB71204

Article number: 71204

SYMPTOMS

  • When attempting to perform an injection with an ACQUITY fixed-loop sample manager, the error message "Sample pressure low; possibly no wash solvent or needle damaged" appears in the ACQUITY console

ENVIRONMENT

  • ACQUITY UPLC Sample Manager 
  • ACQUITY UPLC I-Class Sample Manager Fixed-Loop (SM-FL)
  • ACQUITY UPC2 Sample Manager-Fixed Loop

CAUSE

Bent or damaged sample needle or damaged wash syringe.

FIX or WORKAROUND

  1. Replace the sample needle
  2. Check wash syringes for any damage or obvious leaks.
  3. Calibrate the X,Y and Zp axes (UPLC SM-FL) or Calibrate R axis (UPLC I-Class SM-FL and µSM-FL)
  4. Calibrate the needle z axis
  5. Characterize the needle seal and the needle and sample loop volumes 
  6. Ensure that the sample manager can successfully perform injections

ADDITIONAL INFORMATION

Follow this link for video showing how to remove the needle assembly and to install a replacement.

id71204, UPBSMIVD, UPC2BSM, UPC2CMA, UPC2CNVMGR, UPC2SMFL, UPIBSM, UPIBSM+, UPIBSMIVD, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPLCCHIVD, UPLCCOLHTR, UPNBINARY, UPSMIVD, UPSMPMGR, UPSMPMGR

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