Skip to main content
Waters

Error: Sample pressure low; possibly no wash solvent or needle damaged - WKB71204

Article number: 71204

SYMPTOMS

  • When attempting to perform an injection with an ACQUITY fixed-loop sample manager, the error message "Sample pressure low; possibly no wash solvent or needle damaged" appears in the ACQUITY console

ENVIRONMENT

  • ACQUITY UPLC SM
  • ACQUITY UPLC I-Class SM-FL
  • ACQUITY UPC2 SM

CAUSE

Bent or damaged sample needle 

FIX or WORKAROUND

  1. Inspect the sample needle.
  2. Replace the needle if it is bent or damaged.

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.