No communication between Empower and 2489 and e2695 after power outage - WKB67308
Article number: 67308
SYMPTOMS
- Unable to connect to instrument components in Empower.
- Instrument modules are OK? NO.
- DHCP only populates with 2489 IP address.
- Switching ports on the switch box did not resolve the issue.
- Instruments initialize correctly with no hardware failures.
ENVIRONMENT
- Empower
- eAlliance HPLC System
- e2695 Separations Module
- 2489 UV/Vis Detector
CAUSE
Communication failure
FIX or WORKAROUND
- Power-off the instruments.
- Delete IP addresses from Waters DHCP.
- Restart the LAC/E32 (or workstation) and log into Windows.
- Power-on the e2695 and 2489.
- Log into Empower and confirm that, in node properties, both say OK? YES.
ADDITIONAL INFORMATION
