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Waters

No communication between Empower and 2489 and e2695 after power outage - WKB67308

Article number: 67308

SYMPTOMS

  • Unable to connect to instrument components in Empower.
  • Instrument modules are OK? NO. 
  • DHCP only populates with 2489 IP address.
  • Switching ports on the switch box did not resolve the issue.
  • Instruments initialize correctly with no hardware failures.

ENVIRONMENT

  • Empower
  • eAlliance HPLC System
  • e2695 Separations Module
  • 2489 UV/Vis Detector

CAUSE

Communication failure

FIX or WORKAROUND

  1. Power-off the instruments.
  2. Delete IP addresses from Waters DHCP. 
  3. Restart the LAC/E32 (or workstation) and log into Windows.
  4. Power-on the e2695 and 2489.
  5. Log into Empower and confirm that, in node properties, both say OK? YES.

ADDITIONAL INFORMATION

 

id67308, 2489, 2489B, 2489SFC, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, A-10UV, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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