"Sample pressure low (value): possibly no wash solvent or needle damaged" error message for the ACQUITY Sample Manager - WKB5882
Article number: 5882
SYMPTOMS
- Error message: "Sample pressure low (value): possibly no wash solvent or needle damaged"
- Needle seal leak test fails
- Priming wash solvents does not resolve
- Needle does not appear damaged
- Liquid appearing from sleeve that PEEK fitting and ferrule fit on to (Needle: T30-30uL / Part Number: 205000369)going into the injector seat port #3 (see fig.1)
- Fig. 1
ENVIRONMENT
- ACQUITY UPLC Sample Manager
- ACQUITY "Classic"
CAUSE
Loose fitting at injector seat.
FIX or WORKAROUND
- If liquid is appearing out of the sleeve going into port #3 continue to step 2, if not continue to Step 5
- Unscrew fitting from port #3 and ensure clear inner tubing is flush with the end of the nose on the outer sleeve
- Prime wash solvents to ensure no liquid is leaking from sleeve or tubing going into port #3.
- Observe pressure trace is acceptable (Fig. 2) and continue with diagnostic tests following a needle replacement.
- Rotate the needle seal tube 1/8" turn clockwise.
- From the ACQUITY Console, select Sample Manager (Maintain > Characterize > Needle Seal).
- If the test passes, proceed to Step 4. If the test fails, repeat Step 1. (Repeat Step 1 no more than two times.)
- From the ACQUITY Console, select Sample Manager (Maintain > Characterize > Needle and Loop).
ADDITIONAL INFORMATION
If the needle seal characterization test does not pass, even after tightening the needle seal three times, you may need to replace the seal.
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