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"Sample pressure low; possibly no wash solvent or needle damaged" error message for the ACQUITY Sample Manager - WKB5882

Article number: 5882

SYMPTOMS

  • "Sample pressure low; possibly no wash solvent or needle damaged" error message
  • Found: priming wash solvents does not resolve
  • Found: needle does not appear damaged

ENVIRONMENT

  • ACQUITY UPLC Sample Manager
  • ACQUITY "Classic"

CAUSE

Loose fitting at injector seat.

FIX or WORKAROUND

  1. Rotate the needle seal tube 1/8" turn clockwise.
  2. From the ACQUITY Console, select Sample Manager (Maintain > Characterize > Needle Seal).
  3. If the test passes, proceed to Step 4. If the test fails, repeat Step 1. (Repeat Step 1 no more than two times.)
  4. From the ACQUITY Console, select Sample Manager (Maintain > Characterize > Needle and Loop).

ADDITIONAL INFORMATION

If the needle seal characterization test does not pass, even after tightening the needle seal three times, you may need to replace the seal.

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