Bent sample needle on the ACQUITY Sample Manager - WKB5760
Article number: 5760
SYMPTOMS
- Sample needle bent/damaged
ENVIRONMENT
- ACQUITY UPLC Sample Manager
CAUSE
Needle position is out of calibration.
FIX or WORKAROUND
- Launch the ACQUITY console and select Sample Manager > Maintain > Replace Needle.
- Replace the needle following the procedure found in section 6-131 of the user's guide.
- Calibrate the XYZ mechanism following procedure found in section 2-67 of the user's guide.
- Calibrate the needle z axis following the procedure found in section 6-139 of the user's guide.
- Characterize the needle seal following the procedure found in section 6-140 of the user's guide.
- Characterize the needle and sample loop volumes following procedure 6-140 of the user's guide.
ADDITIONAL INFORMATION
Calibrate XYZ mechanism when needle is bent or damaged. This is not necessary when a needle is being replaced as part of yearly maintenance or as the result of a restriction.
id5760, UPBINARY