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Degasser hardware fault when powering-on ACQUITY UPLC H-Class Quaternary Solvent Manager (QSM) after long period of being powered-off - WKB57571

Article number: 57571

SYMPTOMS

  • Degasser hardware fault when powering-on QSM after long period of being powered-off

ENVIRONMENT

  • ACQUITY UPLC H-Class Quaternary Solvent Manager (QSM)

CAUSE

The QSM solvent lines and degasser chambers are dry.

FIX or WORKAROUND

  1. In the ACQUITY MS Console, highlight the QSM in the system tree.
  2. Go to Control > Reset QSM.
  3. Under Control, prime all lines of the QSM.

ADDITIONAL INFORMATION

 

id57571, A-30SDM, UPAQSM, UPPQSM, UPQSM, UPQSM, UPQSM+, UPQSM+, UPQSMBIO, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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