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ACQUITY Sample Organizer communication failure - WKB46454

Article number: 46454

SYMPTOMS

  • ACQUITY UPLC Sample Organizer communication failure error message 
  • Resetting the instrument does not resolve the issue
  • Reconfiguring instrument in the console does not resolve the issue 
  • Rebooting the system and the LAC/E32 does not resolve the issue

ENVIRONMENT

  • ACQUITY UPLC Common Platform Sample Organizer - CPSO
  • ACQUITY UPLC Sample Organizer - SO
  • ACQUITY UPLC H-Class Sample Manager - FTN
  • ACQUITY UPLC Sample Manager 

CAUSE

Communication issue between the Sample Organizer and the Sample Manager.

FIX or WORKAROUND

  1. Power-off the Sample Organizer.
  2. In the ACQUITY Console, click Sample Manager > Configure > Sample Organizer. Set it to "none".
  3. Reset the Sample Manager.
  4. Power-on the Sample Organizer. Wait a couple of minutes.
  5. In the ACQUITY Console, click Sample Manager > Configure > Sample Organizer. Choose the Sample Organizer serial number from the drop-down menu.
  6. Once the Sample Organizer is reconfigured in the console, it will communicate successfully with the system. 

ADDITIONAL INFORMATION

 

id46454, A-30SM, comms, UPCPORG, UPISMFTN, UPORGANIZE, UPORGIVD, UPPFTN, UPSMFTN, UPSMFTN+

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