Skip to main content
Waters

ACQUITY Sample Organizer communication failure - WKB46454

Article number: 46454

SYMPTOMS

  • ACQUITY Sample Organizer communication failure when trying to run samples in Empower
  • Resetting the instrument does not resolve the issue
  • Reconfiguring instrument in the console does not resolve the issue 
  • Rebooting the system and the LAC/E32 does not resolve the issue

ENVIRONMENT

  • ACQUITY Sample Organizer
  • ACQUITY H-Class System
  • ACQUITY Sample Manager-FTN

CAUSE

Communication issue between the Sample Organizer and the Sample Manager

FIX or WORKAROUND

  1. Power-off the sample organizer.
  2. In the ACQUITY Console, click Sample manager > Configure > Sample Organizer. Set to "none".
  3. Reset the Sample Manager-FTN.
  4. Power-on the sample organizer.
  5. In the ACQUITY Console, click Sample manager > Configure > Sample Organizer. Choose the sample organizer serial number from the drop-down menu.
  6. Once the Sample Organizer is reconfigured in the console, it will communicate successfully with the system. 

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.