Skip to main content
Waters

What is the minimum firmware required for the 410 RI detector with Empower 3? - WKB27161

Article number: 27161

ENVIRONMENT

  • Empower 3 
  • 410 RI detector

ANSWER

The 410 detector is no longer supported with Empower 3.

See page 22 in the Empower 3 (Feature Release 3) Installation, Configuration, and Upgrade Guide (715005081).

ADDITIONAL INFORMATION

410, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.