No communications, and unable to reset in Empower for UPLC Driver-controlled components - WKB249621
SYMPTOMS
- Communication failure with UPLC components after full reboot of instrument and workstation
- UPLC components show a communication failure error in Run Samples and cannot be reset
- UPLC is cannot be reset using ACQUITY Console
- Able to ping the IP of UPLC component successfully using Windows command prompt
- Node properties for the UPLC components may still show Ok? Yes
- UPLC components do not have a red error light on the local module
ENVIRONMENT
- Empower 3 (any version)
CAUSE
Powering-off/on of ACQUITY components while troubleshooting other issues and/or rebooting of workstation can cause instrument control to become unresponsive in Empower
FIX or WORKAROUND
- Exit any open Empower windows except the main login in the Empower login window.
- Exit ACQUITY Console.
- Leave the instrument components powered-on.
- Go to Empower > Configure the System to open Empower Configuration Manager.
- Highlight systems on the left-hand side of Configuration Manager to bring the system having communication issues into the Systems table.
- Highlight the System row completely, and then right-click to bring the system offline.
- Confirm that the system is successfully taken offline.
- Reboot only the Windows acquisition Node that the Instrument is connected to.
- Allow Windows node to complete the reboot and log in to Windows.
- Verify that ping command for the UPLC components having communication issue returns reply.
- Log in to Empower > Configure the System and bring the system back online.
- Confirm that the system is brought online successfully.
- Go to Empower and launch the Run Samples window for the UPLC system.
- Confirm that the UPLC components are responding with active readback information (reset any modules that show communication failure).
- Confirm that the UPLC system is responding and try performing local functions for each module (priming solvents, priming sample manager, applying temperature, turning lamps on and off).
- Confirm that the UPLC system is set up with solvents and column (or union), and set up an instrument method to verify that communication is restored.
- If no further communication issues are present, the UPLC system is ready for use.
ADDITIONAL INFORMATION
For Waters Driver Pack-controlled components, this process tends to work in place of powering everything off, clearing the DHCP (sometimes no access), rebooting the Node, and then powering-on all the instruments.
This process also seems to work for HPLC Waters Driver Pack-controlled components.
It does not seem to work for Alliance instruments (possibly due to embedded instrument control for the module within Empower).
It has not been attempted with IEEE-controlled components.
id249621, comms, UPBINARY, UPBSMIVD, UPIBSM, UPIBSM+, UPIBSMIVD, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPLCCOLHTR, UPNBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, UPSMIVD, UPSMPMGR