The BSM is unavailable in Run Samples and the ACQUITY console in Empower - WKB193586
Article number: 193586
SYMPTOMS
- BSM is dimmed (unavailable) in the Run Samples page
- BSM is dimmed (unavailable) in the ACQUITY UPLC console
ENVIRONMENT
- ACQUITY UPLC
- Empower 3
CAUSE
The instrument control servers are locked up.
FIX or WORKAROUND
- Restart the console from the system view in the ACQUITY UPLC consoleTroubleshooting tab.
- Use the restart instrument control servers option.
- Close the Run Samples page.
- Log out of Empower.
- Log back in to Empower.
- Open the Run Samples page.
- Open the console.
ADDITIONAL INFORMATION
