"Pump X: Pump homing error" on I-Class BSM - WKB15365
Article number: 15365
SYMPTOMS
- "Pump X: Pump homing error" message causes run to abort
- The error message "Pump X: Pump HW overpressure" may be seen in combination
- Pump h/w motor lost synchronization (X) errors
- Resetting the module does not clear the error
- Loosening the tubing between the pump head and the vent valve cartridge and resetting the module solves the issue temporarily
- The Service profile indicates an "excessive restriction" on the "faulty" pump
ENVIRONMENT
- ACQUITY UPLC I-Class
- ACQUITY UPLC BSM
- Acquity H-class
- UPC2
- Acquity Premier
CAUSE
Likely, a temporary blockage/clog in the solvent manager plumbing, between the pump head and vent valve cartridge and/or pumps causes a rapid spike in pressure, triggering the errors.
FIX or WORKAROUND
- Prime solvent line X.
- Start the flow on the suspected faulty side X.
- Inspect tubings and fittings for blockage/damage between the pump heads and the vent valve cartridge.
- Replace the clogged tubing (for I-Class BSM, tubings can be found here) if the clog cannot be flushed.
- Perform the DLT to confirm functionality of the pumps.
ADDITIONAL INFORMATION
If the error repeats, suspect a clogged/blocked vent valve cartridge (700006052).
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