SM-FTN: How to back flush a blockage in Vespel seal, seat port tubing or sample needle - WKB115842
Article number: 115842
SYMPTOMS
- Overpressure or higher pressure than normal when injection valve is in "Inject" position
- "Sample fluidics high pressure limit" error seen in the ACQUITY Console
- "Draw rate excessive" error seen in the ACQUITY Console
- High pressure error is seen even when a column is not installed
ENVIRONMENT
- ACQUITY UPLC H-Class SM-FTN
- ACQUITY UPLC I-Class SM-FTN
- ACQUITY Arc Sample Manager FTN-R
CAUSE
Blockage in sample needle, needle seal or seat port tubing.
FIX or WORKAROUND
- Open the sample manager door and reset using ACQUITY console. The SM-FTN will move the injection valve to "Load" position and moves the needle carriage to the rear of the sample compartment. You may need to close the door to stop the cyclic resetting and complete the needle movement away from the wash station. The important point is that the needle is not in the injection port / wash station during the back flushing.
- Using a 1/4" spanner, disconnect port 6 (outlet to column) and disconnect port 4 (sample needle) on the SM-FTN injection valve.
- Connect the sample needle (from port 4) to port 6 and using a suitable mobile phase for your sample, set a low flow rate on the solvent manager (0.1 mL / min) via ACQUITY console to flush needle and look for a significant drop in pressure that could indicate that a blockage has cleared.
NOTE: mobile phase will drip into the sample compartment from the needle so place a small amount of absorbent tissue inside. - Repeat for seat port tubing and vespel seat by connecting port 1 (needle seat tubing) to port 6 (outlet to column) and flush as previously described above.
- Return tubing to original configuration, remove any absorbent tissue from inside the sample compartment and check system pressures by perform a injection with a blank / solvent sample.
ADDITIONAL INFORMATION
id115842, eluent, UPARBSMFTN, UPARHSMFTN, UPARPFTN, UPARSMFTN