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Waters

No module serial numbers appear in Waters DHCP - WKB113677

Article number: 113677

SYMPTOMS

  • Module serial numbers do not populate in Waters DHCP

ENVIRONMENT

  • Empower 3
  • ACQUITY UPLC
  • eAlliance

CAUSE

The CPU 2K (main PCB) lost all calibration values and serial numbers after being turned off for some time.

FIX or WORKAROUND

  1. Replace the 3V battery.
  2. Input serial numbers using the firmware loader.
  3. Perform calibration as required for each module.

If CPU continues to loose serial number, calibration data, etc after installing new batteries the CPU RAM may be damaged and requires replacement 

ADDITIONAL INFORMATION

 

id113677, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, UPBINARY

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