Skip to main content
Waters

Lamp hours will not reset after replacing UV lamp on ACQUITY PDA detector - WKB10400

Article number: 10400

SYMPTOMS

  • Lamp hours in console software does not reset.
  • Maintain > Change Lamp is no longer available under the maintain menu for the PDA in console software.

ENVIRONMENT

  • ACQUITY UPLC PDA Detector (Thermally controlled)
  • High Brightness Lamp (201000281)
  • ACQUITY Driver Pack 4 (Firmware 1.60)
  • New "high brightness lamp" installed. Lamp is not fitted with the chip.

CAUSE

When installing a new lamp without a chip into these detectors, the lamp hours do not zero correctly and the hours become cumulative with that of the previous lamp.

FIX or WORKAROUND

  1. When lamp hours cannot be reset to zero, hours on new lamp start their count from the hours on the current lamp. Prior to installing new lamp, record serial number of new lamp and the lamp hours on the current lamp. In order to determine the hours of use for the current lamp, you must subtract the lamp hours of any previously installed lamps.

ADDITIONAL INFORMATION

Lamp hours do not reset on an ACQUITY UV detector - WKB1570

id10400, A-30PDA, UPAPDA, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA

Not able to find a solution? Click here to request help.