Lamp hours do not reset on an ACQUITY UPLC TUV or PDA detector - WKB1570
Article number: 1570
SYMPTOMS
- Installation of new lamp fitted with the chip. Lamp hours in ACQUITY console software not reset. Maintain > Change Lamp is no longer available under the maintain menu for the PDA in console software.
ENVIRONMENT
- Thermally controlled ACQUITY UPLC PDA
- ACQUITY UPLC eLambda PDA Detector
- ACQUITY UPLC Tunable UV Detector
- MassLynx 4.2
CAUSE
- Defect in the firmware
- Documented in tracker 26129 & 26130
FIX or WORKAROUND
- Update the firmware to version 1.6.
- If firmware update is not possible, perform the workaround below to get the lamp hours working properly:
- Power down detector
- Un-plug the flowcell ID cable
- Reboot PC/Lace or use stop ACQUITY Processes command
- Power up detector>
- Open console for PDA and the change lamp function should now be working.
- Plug the flowcell ID cord back in.
- If customer does not allow Lace reboot, change the lamp.
ADDITIONAL INFORMATION
- The flow cell ID function may not work after execution of workaround.
- Contact Waters Technical Service at 888-292-8377
This issue is avoidable if the lamp with ID chip is present in this detector. (Part number 201000273)
id1570, A-30PDA, A-30UV, UPAPDA, UPARPTUV, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA, UPPTUV, UPTUV, UPTUVARC, UPTUVARCB, UPTUV-E, UPTUVTC