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Waters

Lamp hours do not reset on an ACQUITY UV detector - WKB1570

Article number: 1570

SYMPTOMS

  • Installed new lamp but hours do not reset.
  • In the Acquity Console under Maintain > Change Lamp is missing

ENVIRONMENT

  • Thermally controlled ACQUITY UPLC PDA
  • ACQUITY eLambda PDA
  • ACQUITY TUV

CAUSE

  • Defect in the firmware
  • Documented in tracker 26129 & 26130

FIX or WORKAROUND

  1. Update the firmware to version 1.6.
  2. If firmware update is not possible, perform the workaround below to get the lamp hours working properly:
    1. Power down detector
    2. Un-plug the flowcell ID cable
    3. Reboot PC/Lace or use stop ACQUITY Processes command
    4. Power up detector>
    5. Open console for PDA and the change lamp function should now be working.
    6. Plug the flowcell ID cord back in.

ADDITIONAL INFORMATION

  • The flow cell ID function may not work after workaround performed.
    • Contact Waters Technical Service at 888-292-8377

This issue is avoided if the lamp with ID chip is installed in this detector. (PN 201000273)

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