Very slow opening of both UNIFI and Explorer apps in waters_connect - WKB259277
Article number: 259277
SYMPTOMS
- Very slow opening of UNIFI and Explorer apps in waters_connect
- Not all users are impacted
ENVIRONMENT
- waters_connect
- UNIFI 3.1.0 and earlier
- Explorer app
CAUSE
CRI-5608, CRI-5702, CRI-5809
A defect has been identified where the user preferences for Recent viewed items becomes very large. The root cause is caused by using the drop-down shortcuts.
FIX or WORKAROUND
- This is fixed in waters_connect 3.2.0 and later The recent viewed items is now truncated to the last 10 items only
- Advise 3.1.0 LTS customers to use the workaround below until they can upgrade. This will reduce the occurrence but not eliminate it.
- Contact Waters Support / GSS Informatics to clear the user preference record in the database. This requires the User Preference record for that user to be deleted and recreated. This is cosmetic and touches no data or sensitive records in the database.
- After clearing, advise user to avoid opening items using the drop-down shortcut menu. Instead, use the regular launch panel on the UNIFI My Work tab.
ADDITIONAL INFORMATION
id259277, SUPUNIFI, SUPWC, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC