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Waters

When previewing a report in waters_connect, the report never opens; it hangs with a screen showing "Report generation queued" - WKB258100

Article number: 258100

SYMPTOMS

  • When selecting an analysis to preview in UNIFI Reporting, the screen hangs at "Report generation queued"

ENVIRONMENT

  • waters_connect
  • UNIFI 1.9.4 network

CAUSE

  • CRI-6154 
  • CRI-6672
  • CRI-7323

These issues are in development and relate to various aspects of reporting issues which have arisen since a change by Microsoft. Our Development team are now looking into ways to resolve or workaround this problem.

  • FIXED IN waters_connect 4.0.0 LTS due  to release March 2025

FIX or WORKAROUND

  • Avoid closing report publisher/preview when it is running even if it is taking a long time. This can occur if a filter was set incorrectly or the report template was inappropriate for the data.
  • Avoid cancelling a preview when it is running.
  • Avoid closing the UNIFI client whilst a report is being generated.
  • Reboot the network server or workstation OR restart the UNIFI service host service
  • Manage user load on server resources. Ensure page file is set appropriately.
  • Check report template filters and ensure that they are set correctly and do not result in huge reports over a 1000 pages
  • Avoid frequently editing/revising report templates. If required create a new template and then apply that.

ADDITIONAL INFORMATION

 

id258100, SUPWC

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