When previewing a report in waters_connect, the report never opens; it hangs with a screen showing "Report generation queued" - WKB258100
Article number: 258100
SYMPTOMS
- When selecting an analysis to preview in UNIFI Reporting, the screen hangs at "Report generation queued"
ENVIRONMENT
- waters_connect 3.0 (seen on network), but fix may work for workstation
- UNIFI 1.9.4 network
CAUSE
Unknown – site will enable Verbose logging to capture error in logs if this happens again.
This is possibly a memory issue related to virtual memory (page file) configuration.
FIX or WORKAROUND
- Reboot the network server or workstation.
- Manage user load on server resources.
- Clear the selection for the "Save result" option when submitting an analysis.
ADDITIONAL INFORMATION
id258100,