When previewing a report in waters_connect, the report never opens; it hangs with a screen showing "Report generation queued" - WKB258100
Article number: 258100
SYMPTOMS
- When selecting an analysis to preview in UNIFI Reporting, the screen hangs at "Report generation queued"
ENVIRONMENT
- waters_connect 3.1.0
- UNIFI 1.9.4 network
CAUSE
CRI-6154 raised for this error and also hung generation
FIX or WORKAROUND
- Reboot the network server or workstation.
- Manage user load on server resources. Ensure page file is set appropriately.
- Check report template filters are set correctly
- Clear the selection for the "Save result" option when submitting an analysis.
ADDITIONAL INFORMATION
id258100,