Skip to main content
Waters

Errors when opening a sample list in the waters_connect Sample Submission app - WKB228983

Article number: 228983

SYMPTOMS

  • When a sample list that was created on another system and imported into waters_connect is opened in the Sample Submission application, a series of folder-related error messages appears
  • It is not possible to assign folders or methods to that imported sample list

ENVIRONMENT

  • waters_connect
  • Sample Submission 1.1

CAUSE

Sample Submission does not support the use of imported sample lists.

FIX or WORKAROUND

  1. Open the Sample Submission app.
  2. Open the imported sample list, and dismiss any error messages.
  3. Select the 'Save as' icon and save the sample list with a new name.
  4. Select the folder location for the new sample list. Ignore any error messages. Press the Save icon
  5. Select the method location for the new sample list. Ignore any error messages. Press the Save icon
  6. At this point the Folder area may not be populated. More often than not, at this stage it doesn't appear to have maintained the folder information you selected.
  7. Close and reopen Sample Submission. You may even need to log out, log back in, and then reopen SS. It should open the new sample list created at step 3, and the Folder options may have been saved and will populate with the settings you made at steps 4 and 5.
  8. Select System and Method.

ADDITIONAL INFORMATION

An enhancement request has been raised to ask for future versions of Sample Submission to support sample list import. If you encounter this problem, please report it to Global Service Support so that frequency of occurrence can be monitored in CRI-4399.

id228983,

Not able to find a solution? Click here to request help.