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Waters

No notification received for failed logins in waters_connect/UNIFI 1.9.13 - WKB197194

Article number: 197194

SYMPTOMS

  • No email notifications (inbox or email) received when there is a failed login attempt, even though "Failed logon attempt" is selected in the user’s inbox subscriptions for notifications

ENVIRONMENT

  • waters_connect/UNIFI 1.9.13

CAUSE

In past versions of UNIFI or waters_connect/UNIFI, a failed login attempt was recorded in the event log as “Failed logon attempt”.  In this release, this event log message was changed to "Unable to sign in".  "Unable to sign in" does not appear in the user’s inbox subscription table for selection until the actual event (a failed login) happens.

FIX or WORKAROUND

  1. Attempt to log in, but use the wrong password (fail a login attempt).
  2. Log in with the user that wants to have the subscription.
  3. Go to the waters_connect Hub and select Administration.
  4. Select Administration in the Admin window.
  5. Select Users under Security.
  6. Select the user's name and select Modify.
  7. Select Inbox Subscriptions.
  8. On the left, under Manage categories, select Information under the Security and Administration section.
  9. On the right, select the check boxes next to Unable to sign in.
  10. Save the changes by selecting the floppy disk in the top-right corner.

ADDITIONAL INFORMATION

 

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