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Waters

UNIFI login screen becomes unresponsive and cannot close - WKB89697

Article number: 89697

SYMPTOMS

  • When logging into UNIFI, the initialization screen appears but cannot close

ENVIRONMENT

  • UNIFI 

CAUSE

The login failed to complete; this leaves the Waters.Portal.exe process running.

FIX or WORKAROUND

  1. Go to Task Manager, select the Waters.Portal.exe process from the list, right-click, and select End Task .
  2. This should close the login window so the user can try to log in again.

ADDITIONAL INFORMATION


id89697,

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