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Cannot log in to UNIFI network from clients or server - WKB89985

Article number: 89985

SYMPTOMS

  • Restarted the UNIFI application server after performing maintenance tasks. After the restart, users were not able to log in from clients or server.
  • The client login may display this error: "Cannot download required files from UNIFI application server." 

ENVIRONMENT

UNIFI Network 

CAUSE

Did not successfully start the Oracle database after the restart.

FIX or WORKAROUND

  1. Go to the Services applet and stop and then start the OracleServiceUNIFI. This should start the database. 
  2. Stop and start the Waters Service Hosts (WSH) service on the server.
  3. Log in to UNIFI on the server. If successful, restart the clients and LND.

In some cases, you may need to restart the server to reestablish instrument control if restarting the WSH was not sufficient to regain control of the system.

ADDITIONAL INFORMATION

To determine if the database started, review the alert_unifi.log found in (install drive) :\Waters\oracle\diag\rdbms\unifi\unifi\trace.

Search for Oracle error ORA-1092: "opiodr aborting process unknown ospid (14508) as a result of ORA-1092." You should see a similar error.

If this does not resolve the issue, provide the alert_unifi.log file for review in the CIT created for GSS assistance.

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