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Waters

Cannot log in to UNIFI - WKB48150

Article number: 48150
This article is a portion of a Troubleshooting Path.  To begin troubleshooting this issue, please select the link below.

SYMPTOMS

  • After entry of username and password, UNIFI stalls at "Starting UNIFI" and never opens

ENVIRONMENT

  • UNIFI Server Network
  • UNIFI Workstation

CAUSE

.NET Framework was upgraded from 4.5 to 4.6 or higher.

FIX or WORKAROUND

  1. Ensure that .NET hotfixes from article KWB828 have all been uninstalled.
  2. Open the computer control panel.
  3. Click on Programs and Features.
  4. Scroll through Programs to find .NET Framework 4.6.
  5. Right-click on the program and select Uninstall.
  6. Restart the computer.

ADDITIONAL INFORMATION

Must have administrator rights to the computer in order to add/remove programs.

See Article WKB14917 for all versions of UNIFI.

id48150, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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