Cannot log in to UNIFI - WKB48150
Article number: 48150
This article is a portion of a Troubleshooting Path. To begin troubleshooting this issue, please select the link below.
SYMPTOMS
- After entry of username and password, UNIFI stalls at "Starting UNIFI" and never opens
ENVIRONMENT
- UNIFI Server Network
- UNIFI Workstation
CAUSE
.NET Framework was upgraded from 4.5 to 4.6 or higher.
FIX or WORKAROUND
- Ensure that .NET hotfixes from article KWB828 have all been uninstalled.
- Open the computer control panel.
- Click on Programs and Features.
- Scroll through Programs to find .NET Framework 4.6.
- Right-click on the program and select Uninstall.
- Restart the computer.
ADDITIONAL INFORMATION
Must have administrator rights to the computer in order to add/remove programs.
See Article WKB14917 for all versions of UNIFI.
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