Cannot create an analysis in UNIFI - WKB16765
Article number: 16765
SYMPTOMS
- After selecting Finish in the Create an Analysis wizard, the following message appears saying there was a problem opening the analysis:
- Can create an analysis using pre-existing data (that is, a process-only analysis)
ENVIRONMENT
- UNIFI 1.8.2
- Xevo G2-XS QTof
CAUSE
Unknown—possibly something in the application layer
FIX or WORKAROUND
- Clear out the work in progress (WIP).
- Exit UNIFI.
- Stop the WSH (WatersServiceHost) in task manager services.
- Browse to UNIFI install drive:\program files\Waters\UNIFI\Server\Bin and double-click on WatersDiagnosticTool.exe. When there is a green ready bar at the bottom of the window, the process is complete. Close without saving.
- Start the watservicehost under services in the task manager.
- Log in to UNIFI.
- Create the new analysis.
ADDITIONAL INFORMATION
Note: The procedure may require a computer reboot at the end to complete.
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