Cannot log in to UNIFI; user account is disabled and no longer active - WKB101981
Article number: 101981
SYMPTOMS
- Cannot log in to user account.
- Message: "The user account {account name} has been disabled and is no longer active. Contact your administrator to reactivate your account."
ENVIRONMENT
UNIFI Workstation
CAUSE
The account was given an expiry date when it was created and that date has passed.
FIX or WORKAROUND
- Using an Administrator account, access the Users part of the Security section within UNIFI.
- Highlight the user name in question and click Modify.
- Change the status to Active and either clear the "Expires on" box or change the date to a future date (dependant on company SOP).
- Save the changes to the user account.
- Ensure that the user can now log in to UNIFI using the UNIFI Portal.
ADDITIONAL INFORMATION
id101981, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC