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Waters

Unable to access Waters website support information - WKB85778

Article number: 85778

SYMPTOMS

  • Waters website states "do not have correct access" when trying to access restricted Support information

ENVIRONMENT

CAUSE

A valid Support ID is not added to the online Waters user profile and or www.waters.com is blocked on the browser

FIX or WORKAROUND

  1. Go to www.waters.com.
  2. Click on "My Account".
  3. Go to "Support Plan" on the left-hand side.
  4. Submit your Software Support ID where indicated. (Example: MX0AM0000M)
  5. Save the user profile.
  6. Ensure www.waters.com is not blocked on the PC browser settings

ADDITIONAL INFORMATION

How do I add a software support plan ID to my existing account on the Waters website? - WKB83123

Software support IDs include both letters and numbers and begin with "M" for Millennium products, "EM" for Empower products, "MS" for MassLynx products, "SD" or "NU" for NuGenesis SDMS/LMS Information Platform, "UN" for UNIFI products, "WC" for Waters_Connects products and "SY" for Symphony product.

Remember to allow up to two business days after submitting this update for access to restricted support information. For Support ID help, contact Waters Support.

Registered company should be correct for this support plan ID used. Waters Support can supply the registered company support plan ID.

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