On Empower or MassLynx with ACQUITY UPLC, oven and sample temperature are not visible in the ACQUITY console - WKB4215
Article number: 4215
SYMPTOMS
- In the console and control panel, sample temperature and/or oven temperature are unavailable and cannot be set
ENVIRONMENT
- Empower
- MassLynx
- ACQUITY UPLC
- H-Class
CAUSE
Regional settings are not configured properly. (A comma was used instead of a dot on Empower workstation, LAC/E32, Citrix server, or Empower client.)
FIX or WORKAROUND
- Open Windows control panel and go to "Clock, Language, and Region" > "Change the date, time, or number format".
- Click the "Additional Settings..." button. Decimal symbol must be a dot (.). (A comma will cause the issue.)
- If it's not a dot (.), change it to a dot or assign English (United States) in the Format drop-down list.
- This must be done for every Windows account already created on the computer.
- For new Windows users, go to the Administrative tab and click the "Copy settings..." button.
- Inspect the Welcome screen, system accounts, and New user accounts, and then click OK.
- In an Empower network, if watersservice is started by a domain user account, you need to configure regional settings for the account on the LAC/E32.
ADDITIONAL INFORMATION
id4215, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, MLYNX, MLYNXV41, SUP, SUPMM, UPBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO