Unable to restore files from a Managed Storage project in NuGenesis SDMS when the server has two IP addresses - WKB93889
Article number: 93889
SYMPTOMS
- An error message appears when restoring file or print records from NuGenesis WebVision:
- "Failed to extract file(s) to folder <temp path>. Please ensure that there is sufficient disk space for file. If there is sufficient disk space please try again as the network\DB connection may have been lost"
- Files from database projects can be restored
- Error code 501 and substatus code 38 appear in the FTP log files
ENVIRONMENT
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
- The SDMS web server has two or more IP addresses assigned to it
CAUSE
The FTP error code 501.38 means that the client IP address in the data channel differs from the IP address in the control channel.
FIX or WORKAROUND
The SDMS server should have only one IP address. Remove all IP address bindings from the server except for one.
ADDITIONAL INFORMATION
id93889, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG