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Error "Invalid username or password" appears when users log in to NuGenesis SDMS with an LDAP-enabled account - WKB75871

Article number: 75871

SYMPTOMS

  • Error "Invalid username or password" appears when users log in to NuGenesis SDMS with LDAP-enabled account
  • Users can log in to Windows using same username and password without error 
  • Users can log in to NuGenesis SDMS with non LDAP-enabled account (NGPROJMGR)

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS
  • LDAP authentication is active in NuGenesis SDMS

CAUSE

The LDAP settings in NuGenesis are configured with a disabled user or an invalid password. 

FIX or WORKAROUND

  1. Log in to NuGenesis.
  2. Right-click the server entry under Projects > Master List, and click Properties.
  3. Click the Authentication Settings button.
  4. Update the Username and Password fields with a valid user. 
  5. Click the Test button to verify that LDAP settings are correct. 
  6. Click OK, OK. 

ADDITIONAL INFORMATION

 

id75871, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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