SDMS is not archiving projects from Empower, and "Full Lock" appears in the SDMS Archive Agent log file - WKB74064
Article number: 74064
SYMPTOMS
- No Empower projects are archived into SDMS
- The Empower System Audit Trail shows "Project Backup Failed" for each project that SDMS has tried to archive
- The message "Full Lock" appears in the SDMS Archive Agent activity log
ENVIRONMENT
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
- Empower 3
CAUSE
The scan path in the SDMS archive template is malformed. It should be a UNC-type path of the form \\servername\share.
FIX or WORKAROUND
- Edit the SDMS archive template and set a valid UNC path in the Scan Path field.
- Save and close the SDMS archive template builder.
- Log in to the Empower configuration manager and unlock each project.
ADDITIONAL INFORMATION
