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SDMS is not archiving projects from Empower, and "Full Lock" appears in the SDMS Archive Agent log file - WKB74064

Article number: 74064

SYMPTOMS

  • No Empower projects are archived into SDMS
  • The Empower System Audit Trail shows "Project Backup Failed" for each project that SDMS has tried to archive
  • The message "Full Lock" appears in the SDMS Archive Agent activity log

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS
  • Empower 3

CAUSE

The scan path in the SDMS archive template is malformed. It should be a UNC-type path of the form \\servername\share.

FIX or WORKAROUND

  1. Edit the SDMS archive template and set a valid UNC path in the Scan Path field.
  2. Save and close the SDMS archive template builder.
  3. Log in to the Empower configuration manager and unlock each project.

ADDITIONAL INFORMATION


id74064, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SDMS, SDMS8, SDMS8NU, SUP, SUPISDMS, SUPNG

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