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NuGenesis UnifyPS does not print without a Windows user account logged in to the machine - WKB71182

Article number: 71182

SYMPTOMS

  • NuGenesis UnifyPS printers are correctly configured 
  • UnifyPS is set up to run as a service, and it captures correctly when a Windows user is logged in 
  • When the Windows user on the UnifyPS server is logged out or their Windows session is in a disconnected state, UnityPS does not work correctly
  • Print jobs are not being captured in SDMS, and .PSL files are being left behind in the UnifyPS queue folder

ENVIRONMENT

  • NuGenesis 8 

CAUSE

Defect CRI-728 was filed to track this issue. 

FIX or WORKAROUND

  1. Remain logged in to the UnifyPS server 24/7. 
  2. Disable any auto log out function. 

ADDITIONAL INFORMATION

 

id71182, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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